aboutsummaryrefslogtreecommitdiff
path: root/src/Eigen/src/Cholesky/CMakeLists.txt
diff options
context:
space:
mode:
authorxiangzhou2015-07-11 13:05:26 -0400
committerxiangzhou2015-07-11 13:05:26 -0400
commitc65902a4e062689f03bb22e3b2d2526cf887750d (patch)
treeeb1be445e26178efb98d960617355b9c86a30b65 /src/Eigen/src/Cholesky/CMakeLists.txt
parentb3b491cd9143d33bfebd4c5b26629573afcf0970 (diff)
downloadpangemma-c65902a4e062689f03bb22e3b2d2526cf887750d.tar.gz
add GXE test
Diffstat (limited to 'src/Eigen/src/Cholesky/CMakeLists.txt')
-rw-r--r--src/Eigen/src/Cholesky/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Eigen/src/Cholesky/CMakeLists.txt b/src/Eigen/src/Cholesky/CMakeLists.txt
new file mode 100644
index 0000000..d01488b
--- /dev/null
+++ b/src/Eigen/src/Cholesky/CMakeLists.txt
@@ -0,0 +1,6 @@
+FILE(GLOB Eigen_Cholesky_SRCS "*.h")
+
+INSTALL(FILES
+ ${Eigen_Cholesky_SRCS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/Eigen/src/Cholesky COMPONENT Devel
+ )