aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMunyoki Kilyungi2024-03-04 12:24:13 +0300
committerMunyoki Kilyungi2024-03-04 12:33:24 +0300
commitb2e82c8bfcaaea93c7c7c4cdc05b7f62ff76c90c (patch)
tree810ce5c843818ea47e3a39410792cbf464cc8fda /setup.py
parentf5e833c0d72eaec80425203b15210ed304cc4811 (diff)
downloadgn-auth-b2e82c8bfcaaea93c7c7c4cdc05b7f62ff76c90c.tar.gz
setup.py: Fix pylint errors.
Signed-off-by: Munyoki Kilyungi <me@bonfacemunyoki.com>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 10848df..023c2a2 100755
--- a/setup.py
+++ b/setup.py
@@ -1,9 +1,7 @@
#!/usr/bin/env python
"""Setup script for GeneNetwork Auth package."""
-import glob
-from pathlib import Path
-from setup_commands import RunTests
from setuptools import setup, find_packages
+from setup_commands import RunTests
LONG_DESCRIPTION = """
gn-auth project is the authentication/authorisation server to be used
@@ -46,5 +44,5 @@ setup(author="Frederick M. Muriithi",
version="0.0.1",
tests_require=["pytest", "hypothesis"],
cmdclass={
- "run_tests": RunTests ## testing
+ "run_tests": RunTests # testing
})