aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gn/packages/genenetwork.scm2
-rw-r--r--gn/packages/python.scm17
2 files changed, 10 insertions, 9 deletions
diff --git a/gn/packages/genenetwork.scm b/gn/packages/genenetwork.scm
index dea6eae..b77ccb4 100644
--- a/gn/packages/genenetwork.scm
+++ b/gn/packages/genenetwork.scm
@@ -178,7 +178,7 @@
("python2-pandas" ,python2-pandas)
("python2-parallel" ,python2-parallel)
("python2-passlib" ,python2-passlib)
- ("python2-piddle-gn2" ,python2-piddle-gn2)
+ ("python2-piddle-gn" ,python2-piddle-gn)
("python2-redis" ,python2-redis)
("python2-requests" ,python2-requests)
("python2-rpy2" ,python2-rpy2)
diff --git a/gn/packages/python.scm b/gn/packages/python.scm
index 61d186b..7781521 100644
--- a/gn/packages/python.scm
+++ b/gn/packages/python.scm
@@ -426,19 +426,20 @@ capabilities to the Python interpreter.")
(method url-fetch)
(uri (string-append
"http://files.genenetwork.org/software/contrib/piddle-"
-version "-gn.tgz"))
+version ".tgz"))
(sha256
(base32
- "0yl6frmhy94cmwzdks7ndc7nzh1ml2a4ch86gz2l7wcwpxjhwgmk"))))
+ "05gjnn31v7p0kh58qixrpcizcxqf3b7zv4a5kk8nsmqwgxh0c6gq"))))
(build-system python-build-system)
- ;; (native-inputs
- ;; `(("python-setuptools" ,python-setuptools)))
+ (native-inputs
+ `(("python2-setuptools" ,python2-setuptools)))
(arguments
- `(#:python ,python-2
- #:tests? #f
- )) ; no 'setup.py test' really!
- (home-page "http://www.numpy.org/")
+ `(
+ #:python ,python-2
+ #:tests? #f ; no 'setup.py test' really!
+ ))
+ (home-page #f)
(synopsis "Canvas drawing library for python2 (old!)")
(description #f)
(license #f)))