aboutsummaryrefslogtreecommitdiff
path: root/gn/packages/python.scm
diff options
context:
space:
mode:
authorpjotrp2016-02-25 11:02:28 +0000
committerpjotrp2016-02-25 11:02:28 +0000
commit8c2f2f7f65441a3b66bc2d9b145cd9065461d0cc (patch)
treed55eff2e73bf2c2586545c47264e61da9f6eff1f /gn/packages/python.scm
parent0660647c4bf43114a087337fa11131313afc7b9a (diff)
downloadguix-bioinformatics-8c2f2f7f65441a3b66bc2d9b145cd9065461d0cc.tar.gz
Fix python-piddle
Diffstat (limited to 'gn/packages/python.scm')
-rw-r--r--gn/packages/python.scm17
1 files changed, 9 insertions, 8 deletions
diff --git a/gn/packages/python.scm b/gn/packages/python.scm
index 61d186b..7781521 100644
--- a/gn/packages/python.scm
+++ b/gn/packages/python.scm
@@ -426,19 +426,20 @@ capabilities to the Python interpreter.")
(method url-fetch)
(uri (string-append
"http://files.genenetwork.org/software/contrib/piddle-"
-version "-gn.tgz"))
+version ".tgz"))
(sha256
(base32
- "0yl6frmhy94cmwzdks7ndc7nzh1ml2a4ch86gz2l7wcwpxjhwgmk"))))
+ "05gjnn31v7p0kh58qixrpcizcxqf3b7zv4a5kk8nsmqwgxh0c6gq"))))
(build-system python-build-system)
- ;; (native-inputs
- ;; `(("python-setuptools" ,python-setuptools)))
+ (native-inputs
+ `(("python2-setuptools" ,python2-setuptools)))
(arguments
- `(#:python ,python-2
- #:tests? #f
- )) ; no 'setup.py test' really!
- (home-page "http://www.numpy.org/")
+ `(
+ #:python ,python-2
+ #:tests? #f ; no 'setup.py test' really!
+ ))
+ (home-page #f)
(synopsis "Canvas drawing library for python2 (old!)")
(description #f)
(license #f)))