aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorFrederick Muriuki Muriithi2023-09-29 09:22:51 +0300
committerFrederick Muriuki Muriithi2023-09-29 12:41:01 +0300
commit90d1b58ebd169158dd2022565ce23d78c9230085 (patch)
tree5ca9bb38c17b66fc48ade56a2ee275ce3771e556 /setup.py
parentacd1a3d29900cff70ccc82dbe8ad1dc4b4c0fe8e (diff)
downloadgn-auth-90d1b58ebd169158dd2022565ce23d78c9230085.tar.gz
Make migrations directory a package.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c562ca4..acf5fee 100755
--- a/setup.py
+++ b/setup.py
@@ -42,7 +42,7 @@ setup(author="Frederick M. Muriithi",
long_description=LONG_DESCRIPTION,
long_description_content_type="text/markdown",
name="gn-auth",
- packages = get_packages("./gn_auth"),
+ packages = get_packages("./gn_auth") + get_packages("./migrations"),
url="https://github.com/genenetwork/gn-auth",
version="0.0.1",
tests_require=["pytest", "hypothesis"],