aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 55b4be2..a4e95d1 100644
--- a/setup.py
+++ b/setup.py
@@ -34,4 +34,9 @@ setup(author='Bonface M. K.',
'tests'
],
url='https://github.com/genenetwork/genenetwork3',
- version='0.1')
+ version='0.1',
+ # ---- TESTING ---- #
+ setup_requires=['pytest-runner'],
+ tests_require=["pytest", "hypothesis"]
+ # ---- END: TESTING ---- #
+ )