aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 6 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 00000000..63b5bcc1
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,6 @@
+from setuptools import setup, find_packages
+
+setup(name='genenetwork2',
+ version='2.0-alpha',
+ packages=find_packages()
+ )