aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBonfaceKilz2020-08-19 03:57:05 +0300
committerBonfaceKilz2020-08-19 03:57:05 +0300
commitdb41cd49b6d8ccd2c3318209118ffe098bc9293e (patch)
tree01363468268316fe58335b958c992a9232d6b07e /setup.py
parent3aaa28ea762c496eeb84e09e45194e3fd2a51673 (diff)
downloadgenenetwork2-db41cd49b6d8ccd2c3318209118ffe098bc9293e.tar.gz
Remove extra whitespace(or add it) from comma separated items
See: <https://docs.python.org/2/library/2to3.html#2to3fixer-urllib>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a9b71fab..8436dcd3 100644
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ setup(name='genenetwork2',
url = "https://github.com/genenetwork/genenetwork2/blob/master/README.md",
description = 'Website and tools for genetics.',
include_package_data=True,
- packages=['wqflask','etc'],
+ packages=['wqflask', 'etc'],
scripts=['bin/genenetwork2'],
# package_data = {
# 'etc': ['*.py']