Mirror of GNU Guix
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
Efraim Flashner fda746b198
gnu: menu-cache: Update to 1.0.1.
6 years ago
..
4store-fix-buildsystem.patch gnu: Add 4store. 6 years ago
a2ps-CVE-2001-1593.patch gnu: a2ps: Fix CVE-2001-1593, CVE-2014-0466. 6 years ago
a2ps-CVE-2014-0466.patch gnu: a2ps: Fix CVE-2001-1593, CVE-2014-0466. 6 years ago
abiword-explictly-cast-bools.patch gnu: Add AbiWord. 7 years ago
abiword-wmf-version-lookup-fix.patch gnu: Add AbiWord. 7 years ago
acl-hurd-path-max.patch gnu: acl: Fix i686-gnu build. 6 years ago
aegis-constness-error.patch gnu: Add Aegis. 8 years ago
aegis-perl-tempdir1.patch gnu: Add Aegis. 8 years ago
aegis-perl-tempdir2.patch gnu: Add Aegis. 8 years ago
aegis-test-fixup-1.patch gnu: Add Aegis. 8 years ago
aegis-test-fixup-2.patch gnu: Add Aegis. 8 years ago
agg-am_c_prototype.patch gnu: agg: Add explanatory comment to the patch. 7 years ago
alsa-lib-mips-atomic-fix.patch gnu: alsa-lib: fix atomic op declarations for MIPS. 8 years ago
antiword-CVE-2014-8123.patch gnu: antiword: Fix CVE-2014-8123. 6 years ago
apr-skip-getservbyname-test.patch gnu: Rename "libapr" to "apr" and "libaprutil" to "apr-util". 9 years ago
arb-ldconfig.patch gnu: arb: Correct patch. 6 years ago
ath9k-htc-firmware-binutils.patch gnu: cross-base: Apply Qualcomm's patches for Binutils and GCC. 7 years ago
ath9k-htc-firmware-gcc.patch gnu: cross-base: Apply Qualcomm's patches for Binutils and GCC. 7 years ago
ath9k-htc-firmware-objcopy.patch gnu: Add ath9k-htc-firmware. 7 years ago
audacity-fix-ffmpeg-binding.patch gnu: Add audacity. 7 years ago
automake-regexp-syntax.patch gnu: automake: Adjust to deal with Perl 5.22. 6 years ago
automake-skip-amhello-tests.patch gnu: automake: Adjust test suite to lack of /bin/sh. 9 years ago
avahi-localstatedir.patch gnu: avahi, dbus: Use /var as $localstatedir. 8 years ago
avidemux-install-to-lib.patch gnu: avidemux: Install libraries to lib. 7 years ago
awesome-reproducible-png.patch gnu: Add awesome. 6 years ago
bash-completion-directories.patch gnu: bash-completion: Search for completion modules in profiles. 7 years ago
beets-image-test-failure.patch gnu: beets: Update to 1.3.18. 6 years ago
bigloo-gc-shebangs.patch gnu: bigloo: Upgrade to 4.1a. 8 years ago
binutils-ld-new-dtags.patch distro: Change the module name space to (gnu ...). 9 years ago
binutils-loongson-workaround.patch gnu: binutils: apply fixes and workarounds for Loongson 2F CPUs. 8 years ago
byobu-writable-status.patch gnu: Add byobu. 6 years ago
calibre-drop-unrar.patch gnu: Add calibre. 7 years ago
calibre-no-updates-dialog.patch gnu: calibre: Add a patch to avoid automatic checking for updates. 7 years ago
cdparanoia-fpic.patch gnu: Add cdparanoia. 9 years ago
chmlib-inttypes.patch gnu: chmlib: Patch for compilation on mips. 7 years ago
clang-libc-search-path.patch gnu: clang: Disable distro detection and remove FHS assumptions. 7 years ago
clucene-contribs-lib.patch gnu: clucene: Enable the contrib-libs. 7 years ago
clucene-pkgconfig.patch gnu: clucene: Add patch to indicate linking with clucene-shared, not only 8 years ago
cmake-fix-tests.patch gnu: cmake: Update to 3.2.2. 7 years ago
cpio-CVE-2016-2037.patch gnu: cpio: Add fix for CVE-2016-2037. 6 years ago
cpio-gets-undeclared.patch distro: Change the module name space to (gnu ...). 9 years ago
cpufrequtils-fix-aclocal.patch gnu: Add cpufrequtils. 7 years ago
crda-optional-gcrypt.patch gnu: crda: Add forgotten patch. 7 years ago
crossmap-allow-system-pysam.patch gnu: Add crossmap. 7 years ago
csound-header-ordering.patch gnu: boost: Update to 1.60.0. 6 years ago
cssc-gets-undeclared.patch gnu: Add cssc. 8 years ago
cssc-missing-include.patch gnu: Add cssc. 8 years ago
cursynth-wave-rand.patch gnu: cursynth: Upgrade to 1.5. 8 years ago
dbus-helper-search-path.patch gnu: dbus: Add variant with proper helper for service activation. 6 years ago
dealii-p4est-interface.patch gnu: Add deal.II. 7 years ago
devil-CVE-2009-3994.patch gnu: devil: Fix CVE-2009-3994. 6 years ago
devil-fix-libpng.patch gnu: Add devil. 6 years ago
dfu-programmer-fix-libusb.patch gnu: Add dfu-programmer 7 years ago
dico-libtool-deterministic.patch gnu: dico: Sort entries in .a files deterministically. 6 years ago
diffutils-gets-undeclared.patch distro: Change the module name space to (gnu ...). 9 years ago
doc++-include-directives.patch gnu: Add doc++. 6 years ago
doc++-segfault-fix.patch gnu: Add doc++. 6 years ago
doxygen-test.patch gnu: doxygen: Update to 1.8.11. 6 years ago
duplicity-piped-password.patch gnu: duplicity: Fix and disable some tests. 7 years ago
duplicity-test_selection-tmp.patch gnu: duplicity: Fix and disable some tests. 7 years ago
einstein-build.patch gnu: Add einstein. 6 years ago
elfutils-tests-ptrace.patch gnu: elfutils: Work around PTRACE_ATTACH-induced test failures. 7 years ago
emacs-exec-path.patch gnu: emacs: Do not keep references to the entries of the build-time $PATH. 7 years ago
emacs-fix-scheme-indent-function.patch gnu: emacs: Fix indentation of scheme keyword lists. 6 years ago
emacs-scheme-complete-scheme-r5rs-info.patch gnu: Add emacs-scheme-complete. 6 years ago
emacs-source-date-epoch.patch gnu: emacs: Honor 'SOURCE_DATE_EPOCH'. 6 years ago
eudev-rules-directory.patch gnu: eudev: Update to 3.1.5. 6 years ago
evilwm-lost-focus-bug.patch gnu: evilwm: Add patch for lost-focus bug. 6 years ago
expat-CVE-2012-6702-and-CVE-2016-5300.patch gnu: expat: Fix CVE-2012-6702 and CVE-2016-5300. 6 years ago
expat-CVE-2015-1283-refix.patch gnu: expat: Fix CVE-2016-0718. Improve fix for CVE-2015-1283. 6 years ago
expat-CVE-2015-1283.patch gnu: expat: Add fix for CVE-2015-1283. 7 years ago
expat-CVE-2016-0718.patch gnu: expat: Fix CVE-2016-0718. Improve fix for CVE-2015-1283. 6 years ago
fastcap-mulGlobal.patch gnu: Add fastcap. 7 years ago
fastcap-mulSetup.patch gnu: Add fastcap. 7 years ago
fasthenry-spAllocate.patch gnu: Add fasthenry. 7 years ago
fasthenry-spBuild.patch gnu: Add fasthenry. 7 years ago
fasthenry-spFactor.patch gnu: Add fasthenry. 7 years ago
fasthenry-spSolve.patch gnu: Add fasthenry. 7 years ago
fasthenry-spUtils.patch gnu: Add fasthenry. 7 years ago
findutils-localstatedir.patch gnu: findutils: Use /var as the localstatedir, for 'updatedb'. 7 years ago
findutils-test-xargs.patch gnu: findutils: Update to 4.6.0. 6 years ago
flashrom-use-libftdi1.patch gnu: Add flashrom. 8 years ago
flint-ldconfig.patch gnu: flint: Update to 2.5.2. 7 years ago
fltk-shared-lib-defines.patch gnu: fltk: Fix undefined symbol errors for shared libraries. 7 years ago
fltk-xfont-on-demand.patch gnu: fltk: Fix undefined symbol `Fl_XFont_On_Demand::value'. 6 years ago
fontforge-svg-modtime.patch gnu: fontforge: Make SVG builds reproducible. 6 years ago
fossil-test-fixes.patch gnu: Add Fossil. 6 years ago
freeimage-CVE-2015-0852.patch gnu: freeimage: Add fix for CVE-2015-0852. 6 years ago
gawk-fts-test.patch gnu: gawk: Protect against random failures of the 'fts' test. 6 years ago
gawk-shell.patch gnu: make-bootstrap: Adjust gawk patch to 4.1.3. 7 years ago
gcc-5.0-libvtv-runpath.patch gnu: gcc-5.1: Add specific libvtv patch. 7 years ago
gcc-arm-link-spec-fix.patch gnu: gcc: Move patch upstream status in the patch itself. 7 years ago
gcc-cross-environment-variables.patch gnu: cross: Use CROSS_*_INCLUDE_PATH for system headers. 6 years ago
gcc-libvtv-runpath.patch gnu: gcc: Add $libdir to the RUNPATH of libvtv.so. 7 years ago
gegl-CVE-2012-4433.patch gnu: gegl: Fix CVE-2012-4433. 6 years ago
geoclue-config.patch gnu: Add geoclue. 7 years ago
ghostscript-CVE-2015-3228.patch gnu: ghostscript: Add fix for CVE-2015-3228. 7 years ago
ghostscript-runpath.patch gnu: ghostscript: Add $libdir to the RUNPATH of executables. 7 years ago
gimp-CVE-2016-4994.patch gnu: gimp: Fix CVE-2016-4994. 6 years ago
glib-networking-ssl-cert-file.patch gnu: glib-networking: Prefer 'SSL_CERT_FILE' as TLS CA file. 7 years ago
glib-tests-timer.patch gnu: glib: Disable tests in build phases instead of patches. 6 years ago
glibc-CVE-2015-7547.patch gnu: glibc: Add fix for CVE-2015-7547. 6 years ago
glibc-bootstrap-system.patch distro: Change the module name space to (gnu ...). 9 years ago
glibc-hurd-extern-inline.patch gnu: base: Add glibc-hurd and hurd-minimal. 6 years ago
glibc-ldd-x86_64.patch gnu: glibc: Fix 'ldd' on x86_64. 8 years ago
glibc-locale-incompatibility.patch gnu: glibc: Do not abort when incompatible locale data is found. 6 years ago
glibc-locales.patch gnu: glibc-locales: Update to glibc 2.22. 6 years ago
glibc-o-largefile.patch gnu: glibc: Patch 'openat64', which was buggy on 32-bit platforms. 6 years ago
glibc-versioned-locpath.patch gnu: glibc: Look for locale data in versioned sub-directories. 6 years ago
gmp-arm-asm-nothumb.patch gnu: gmp: Apply fixes for armhf. 7 years ago
gmp-faulty-test.patch gnu: gmp: Skip unreliable test. 6 years ago
gnome-tweak-tool-search-paths.patch gnu: Add gnome-tweak-tool. 6 years ago
gnucash-price-quotes-perl.patch gnu: gnucash: Add Finance::Quote support. 6 years ago
gobject-introspection-absolute-shlib-path.patch gnu: gobject-introspection: Update to 1.42.0 and add new patch. 7 years ago
gobject-introspection-cc.patch gnu: gobject-introspection: Update to 1.44.0. 7 years ago
gobject-introspection-girepository.patch gnu: gobject-introspection: Add patch. 7 years ago
grep-timing-sensitive-test.patch gnu: grep: Skip timing-sensitive test. 6 years ago
grub-CVE-2015-8370.patch gnu: grub: Add fix for CVE-2015-8730. 6 years ago
grub-freetype.patch gnu: grub: Add patch to fix new version of freetype 7 years ago
grub-gets-undeclared.patch gnu: Add GNU GRUB. 9 years ago
gtk2-respect-GUIX_GTK2_PATH.patch gnu: gtk+-2: Add patch to support GUIX_GTK2_PATH. 6 years ago
gtk2-theme-paths.patch gnu: gtk+-2: Look in system data dirs for themes. 6 years ago
gtk3-respect-GUIX_GTK3_PATH.patch gnu: gtk+: Add patch to support GUIX_GTK3_PATH. 6 years ago
gtkglext-disable-disable-deprecated.patch gnu: gnome: Add new package gtkglext 8 years ago
guile-1.8-cpp-4.5.patch distro: Change the module name space to (gnu ...). 9 years ago
guile-arm-fixes.patch gnu: guile: Apply fixes for arm. 7 years ago
guile-default-utf8.patch gnu: guile-static: Add missing hunk in guile-default-utf8.patch. 9 years ago
guile-linux-syscalls.patch gnu: guile-static: Add 'umount' procedure. 7 years ago
guile-present-coding.patch gnu: Add missing patch for Guile-Present. 6 years ago
guile-relocatable.patch distro: Change the module name space to (gnu ...). 9 years ago
guile-rsvg-pkgconfig.patch gnu: Add Guile-RSVG. 6 years ago
hdf5-config-date.patch gnu: hdf5: Have configure honor SOURCE_DATE_EPOCH. 6 years ago
higan-remove-march-native-flag.patch gnu: higan: Various improvements. 6 years ago
hop-bigloo-4.0b.patch gnu: hop: Allow compilation with Bigloo 4.0b. 9 years ago
hop-linker-flags.patch gnu: hop: Remove use of patchelf. 7 years ago
hydra-automake-1.15.patch daemon: Rename 'NIX_CONF_DIR' to 'GUIX_CONFIGURATION_DIRECTORY'. 6 years ago
hydra-disable-darcs-test.patch gnu: Add hydra. 7 years ago
hypre-doc-tables.patch gnu: Add HYPRE. 6 years ago
hypre-ldflags.patch gnu: Add HYPRE. 6 years ago
icecat-CVE-2016-2818-pt1.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2818-pt2.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2818-pt3.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2818-pt4.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2818-pt5.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2818-pt6.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2818-pt7.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2818-pt8.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2818-pt9.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2819.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2821.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2824.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2828.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-CVE-2016-2831.patch gnu: icecat: Add fixes for CVE-2016-{2818,2819,2821,2824,2828,2831}. 6 years ago
icecat-avoid-bundled-includes.patch gnu: icecat: Update to 38.3.0-gnu1. 6 years ago
icedtea-remove-overrides.patch gnu: icedtea: Update to 1.13.11. 6 years ago
icu4c-CVE-2014-6585.patch gnu: icu4c: Add fixes for CVE-2014-6585 and CVE-2015-1270. 6 years ago
icu4c-CVE-2015-1270.patch gnu: icu4c: Add fixes for CVE-2014-6585 and CVE-2015-1270. 6 years ago
icu4c-CVE-2015-4760.patch gnu: icu4c: Add fix for CVE-2015-4760. 7 years ago
id3lib-CVE-2007-4460.patch gnu: id3lib: Fix CVE-2007-4460. 6 years ago
ilmbase-fix-tests.patch gnu: ilmbase: Add patch to fix build on i686. 6 years ago
inkscape-drop-wait-for-targets.patch gnu: inkscape: Fix build with glibmm-2.48. 6 years ago
irrlicht-mesa-10.patch gnu: irrlicht: Fix build with mesa-10. 7 years ago
jansson-CVE-2016-4425.patch gnu: jansson: Fix CVE-2016-4425. 6 years ago
jasper-CVE-2007-2721.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2008-3520.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2008-3522.patch gnu: jasper: Patch CVE-2008-3522. 6 years ago
jasper-CVE-2011-4516-and-CVE-2011-4517.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2014-8137.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2014-8138.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2014-8157.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2014-8158.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2014-9029.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2016-1577.patch gnu: jasper: Add fixes for CVE-2016-1577, CVE-2016-2089, CVE-2016-2116. 6 years ago
jasper-CVE-2016-1867.patch gnu: jasper: Add fixes for several security flaws. 6 years ago
jasper-CVE-2016-2089.patch gnu: jasper: Add fixes for CVE-2016-1577, CVE-2016-2089, CVE-2016-2116. 6 years ago
jasper-CVE-2016-2116.patch gnu: jasper: Add fixes for CVE-2016-1577, CVE-2016-2089, CVE-2016-2116. 6 years ago
jbig2dec-ignore-testtest.patch gnu: Add jbig2dec 7 years ago
khmer-use-libraries.patch gnu: Add khmer. 6 years ago
kmod-module-directory.patch gnu: kmod: 'kmod static-nodes' command honors $LINUX_MODULE_DIRECTORY. 7 years ago
ldc-disable-tests.patch gnu: Add LDC. 6 years ago
lftp-dont-save-unknown-host-fingerprint.patch gnu: lftp: Don't save unknown SSH host fingerprints to known_hosts by default. 7 years ago
liba52-enable-pic.patch gnu: liba52: Build shared library. 7 years ago
liba52-link-with-libm.patch gnu: liba52: Build shared library. 7 years ago
liba52-set-soname.patch gnu: liba52: Build shared library. 7 years ago
liba52-use-mtune-not-mcpu.patch gnu: liba52: Build shared library. 7 years ago
libarchive-CVE-2013-0211.patch gnu: libarchive: Apply fixes including for CVE-2013-0211. 7 years ago
libarchive-CVE-2016-1541.patch gnu: libarchive: Fix CVE-2016-1541. 6 years ago
libarchive-bsdtar-test.patch gnu: libarchive: Fix test failure on SELinux systems. 6 years ago
libarchive-fix-lzo-test-case.patch gnu: libarchive: Apply fixes including for CVE-2013-0211. 7 years ago
libarchive-mtree-filename-length-fix.patch gnu: libarchive: Apply fixes including for CVE-2013-0211. 7 years ago
libbonobo-activation-test-race.patch gnu: libbonobo: Skip failing test case. 8 years ago
libcanberra-sound-theme-freedesktop.patch gnu: libcanberra: Add default sounds support. 7 years ago
libcmis-fix-test-onedrive.patch gnu: boost: Update to 1.60.0. 6 years ago
libdrm-symbol-check.patch gnu: libdrm: Fix symbol check tests on mips64el and armhf. 6 years ago
libevent-dns-tests.patch gnu: Add missing libevent patch. 9 years ago
libextractor-ffmpeg-3.patch gnu: libextractor: Improve ffmpeg-3 patch. 6 years ago
liblxqt-include.patch gnu: liblxqt: Fix build with Qt 5.5. 7 years ago
libmad-armv7-thumb-pt1.patch gnu: libmad: Apply fixes for ARMv7 Thumb, etc. 7 years ago
libmad-armv7-thumb-pt2.patch gnu: libmad: Apply fixes for ARMv7 Thumb, etc. 7 years ago
libmad-frame-length.patch gnu: libmad: Apply fixes for ARMv7 Thumb, etc. 7 years ago
libmad-mips-newgcc.patch gnu: libmad: Fix MIPS assembler code to work with new GCC. 8 years ago
libmtp-devices.patch gnu: libmtp: Add additional MTP devices. 6 years ago
liboop-mips64-deplibs-fix.patch gnu: liboop: fix deplibs check method for mips64. 8 years ago
libotr-test-auth-fix.patch gnu: libotr: Fix tests on mips64el. 6 years ago
libpthread-glibc-preparation.patch gnu: base: Add glibc-hurd and hurd-minimal. 6 years ago
libssh-0.6.5-CVE-2016-0739.patch gnu: libssh: Update to 0.7.3 [fixes CVE-2016-0739]. 6 years ago
libtar-CVE-2013-4420.patch gnu: libtar: Fix CVE-2013-4420. 6 years ago
libtheora-config-guess.patch gnu: libtheora: patch ancient config.guess to support mips64. 8 years ago
libtiff-CVE-2015-8665+CVE-2015-8683.patch gnu: libtiff: Update to 4.0.6. Add fixes for CVE-2015-{8665,8683}. 6 years ago
libtiff-oob-accesses-in-decode.patch gnu: libtiff: Update to 4.0.6. Add fixes for CVE-2015-{8665,8683}. 6 years ago
libtiff-oob-write-in-nextdecode.patch gnu: libtiff: Update to 4.0.6. Add fixes for CVE-2015-{8665,8683}. 6 years ago
libtool-skip-tests2.patch gnu: libtool: Leave out the test suite workarounds. 7 years ago
libunwind-CVE-2015-3239.patch gnu: libunwind: Add fix for CVE-2015-3239. 6 years ago
libvpx-CVE-2016-2818.patch gnu: libvpx: Add fix for CVE-2016-2818. 6 years ago
libwmf-CAN-2004-0941.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2006-3376.patch gnu: libwmf: Fix CVE-2006-3376, CVE-2009-1364, CVE-2015-{0848,4588,4695,4696}. 7 years ago
libwmf-CVE-2007-0455.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2007-2756.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2007-3472.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2007-3473.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2007-3477.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2009-1364.patch gnu: libwmf: Fix CVE-2006-3376, CVE-2009-1364, CVE-2015-{0848,4588,4695,4696}. 7 years ago
libwmf-CVE-2009-3546.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2015-0848+CVE-2015-4588.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2015-4695.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libwmf-CVE-2015-4696.patch gnu: libwmf: Add fixes for several security flaws. 6 years ago
libxslt-CVE-2015-7995.patch gnu: libxslt: Add fix for CVE-2015-7995. 6 years ago
libyaml-CVE-2014-9130.patch gnu: libyaml: Fix CVE-2014-9130. 6 years ago
lirc-localstatedir.patch gnu: Add LIRC. 7 years ago
lm-sensors-hwmon-attrs.patch gnu: Add lm-sensors. 8 years ago
lua-CVE-2014-5461.patch gnu: lua-5.1: Fix CVE-2014-5461. 6 years ago
lua-pkgconfig.patch gnu: lua: Add patch to generate pkg-config file. 6 years ago
lua51-liblua-so.patch gnu: Have lua-5.1 compile a .so 7 years ago
lua52-liblua-so.patch gnu: Build lua-5.2 with a dynamic library 6 years ago
luajit-no_ldconfig.patch gnu: Fix luajit installation 7 years ago
luajit-symlinks.patch gnu: Fix luajit installation 7 years ago
luit-posix.patch gnu: luit: Accomodate stricter warnings of gcc-4.8. 8 years ago
m4-gets-undeclared.patch distro: Change the module name space to (gnu ...). 9 years ago
make-impure-dirs.patch distro: Change the module name space to (gnu ...). 9 years ago
mars-install.patch gnu: Add MARS. 6 years ago
mars-sfml-2.3.patch gnu: Add MARS. 6 years ago
matplotlib-setupext-tk.patch gnu: python-matplotlib: Add 'TkAgg' backend and update to version '1.4.3'. 6 years ago
maxima-defsystem-mkdir.patch gnu: maxima: Update to 5.36.1. 7 years ago
mcron-install.patch gnu: Add missing patch for mcron. 9 years ago
mcrypt-CVE-2012-4409.patch gnu: mcrypt: Fix CVE-2012-4409, CVE-2012-4426, CVE-2012-4527. 6 years ago
mcrypt-CVE-2012-4426.patch gnu: mcrypt: Fix CVE-2012-4409, CVE-2012-4426, CVE-2012-4527. 6 years ago
mcrypt-CVE-2012-4527.patch gnu: mcrypt: Fix CVE-2012-4409, CVE-2012-4426, CVE-2012-4527. 6 years ago
mhash-keygen-test-segfault.patch gnu: Add mcrypt, libmcrypt, and libmhash. 8 years ago
mit-krb5-CVE-2015-8629.patch gnu: mit-krb5: Update to 1.13.3; add fixes for CVE-2015-{8629,8630,8631}. 6 years ago
mit-krb5-CVE-2015-8630.patch gnu: mit-krb5: Update to 1.13.3; add fixes for CVE-2015-{8629,8630,8631}. 6 years ago
mit-krb5-CVE-2015-8631.patch gnu: mit-krb5: Update to 1.13.3; add fixes for CVE-2015-{8629,8630,8631}. 6 years ago
mit-krb5-init-context-null-spnego.patch gnu: mit-krb5: Update to 1.13.3; add fixes for CVE-2015-{8629,8630,8631}. 6 years ago
module-init-tools-moduledir.patch gnu: module-init-tools: Fix $LINUX_MODULE_DIRECTORY handling in 'depmod'. 8 years ago
mpc123-initialize-ao.patch gnu: mpc123: Add patch that fixes a segfault. 8 years ago
mplayer2-theora-fix.patch gnu: Add mplayer2. 7 years ago
mumps-build-parallelism.patch gnu: Add MUMPS. 7 years ago
mupen64plus-ui-console-notice.patch gnu: Add mupen64plus-ui-console. 6 years ago
mutt-store-references.patch gnu: mutt: Don't retain reference to GCC. 7 years ago
nasm-no-ps-pdf.patch gnu: nasm: Make build bit-reproducible. 6 years ago
net-tools-bitrot.patch gnu: net-tools: Allow compilation with current libc and GCC. 7 years ago
netcdf-config-date.patch gnu: Add NetCDF. 6 years ago
ngircd-handle-zombies.patch gnu: Add ngircd. 7 years ago
ngircd-no-dns-in-tests.patch gnu: Add ngircd. 7 years ago
ninja-tests.patch gnu: ninja: Update to 1.7.1. 6 years ago
ninja-zero-mtime.patch gnu: ninja: Do not report files with mtime = 0 as missing. 7 years ago
nss-pkgconfig.patch gnu: nss: Update to 3.21 [fixes CVE-2015-7575]. 6 years ago
nvi-assume-preserve-path.patch gnu: Add nvi. 7 years ago
nvi-db4.patch gnu: nvi: Fix Berkely DB compatability issues. 7 years ago
nvi-dbpagesize-binpower.patch gnu: nvi: Fix Berkely DB compatability issues. 7 years ago
ocaml-CVE-2015-8869.patch gnu: ocaml: Fix CVE-2015-8869. 6 years ago
ocaml-findlib-make-install.patch gnu: Add ocaml-findlib. 6 years ago
openexr-missing-samples.patch gnu: Add OpenEXR and IlmBase. 7 years ago
openjpeg-CVE-2015-6581.patch gnu: openjpeg-2.x: Add fix for CVE-2015-6581. 6 years ago
openjpeg-use-after-free-fix.patch gnu: openjpeg-2.x: Add fix for use-after-free in opj_j2k_write_mco. 6 years ago
openssh-CVE-2015-8325.patch gnu: openssh: Fix CVE-2015-8325. 6 years ago
openssl-CVE-2016-2177.patch gnu: openssl: Fix CVE-2016-2177 and CVE-2016-2178. 6 years ago
openssl-CVE-2016-2178.patch gnu: openssl: Fix CVE-2016-2177 and CVE-2016-2178. 6 years ago
openssl-c-rehash-in.patch gnu: openssl: Replace with 1.0.2g [fixes CVE-2016-{0800,0705,0798,0797,0799,0702,0703,0704}]. 6 years ago
openssl-runpath.patch gnu: openssl: Set appropriate RUNPATH on shared libraries. 7 years ago
orpheus-cast-errors-and-includes.patch gnu: Add orpheus. 8 years ago
ots-no-include-missing-file.patch gnu: Add ots. 7 years ago
patch-hurd-path-max.patch gnu: patch: Set PATH_MAX for Hurd systems. 7 years ago
patchelf-page-size.patch gnu: patchelf: Update to 0.8. 7 years ago
patchelf-rework-for-arm.patch gnu: patchelf: On ARM, apply experimental patch to get it working. 7 years ago
patchutils-xfail-gendiff-tests.patch gnu: Add patchutils and quilt 8 years ago
pcre-CVE-2016-3191.patch gnu: pcre: Fix CVE-2016-3191. 6 years ago
pcre2-CVE-2016-3191.patch gnu: pcre2: Fix CVE-2016-3191. 6 years ago
perl-CVE-2015-8607.patch gnu: perl: Add fix for CVE-2015-8607. 6 years ago
perl-CVE-2016-2381.patch gnu: perl: Replace with patched version [fixes CVE-2016-2381]. 6 years ago
perl-autosplit-default-time.patch gnu: perl: Fix autosplitting of 0-time source. 6 years ago
perl-deterministic-ordering.patch gnu: perl: Build deterministically, and make byproducts deterministic. 6 years ago
perl-finance-quote-unuse-mozilla-ca.patch gnu: Add perl-finance-quote. 6 years ago
perl-gd-options-passthrough-and-fontconfig.patch gnu: Perl GD: Add real patch. 7 years ago
perl-io-socket-ssl-openssl-1.0.2f-fix.patch gnu: perl-io-socket-ssl: Add workaround for OpenSSL-1.0.2f. 6 years ago
perl-module-pluggable-search.patch gnu: Add perl-module-pluggable. 6 years ago
perl-net-amazon-s3-moose-warning.patch gnu: Add Perl Net-Amazon-S3. 7 years ago
perl-net-ssleay-disable-ede-test.patch gnu: perl-net-ssleay: Disable test that fails with openssl-1.0.2b. 7 years ago
perl-no-build-time.patch gnu: perl: Build deterministically, and make byproducts deterministic. 6 years ago
perl-no-sys-dirs.patch gnu: perl: Update to 5.22.0. 6 years ago
perl-source-date-epoch.patch gnu: perl: Build deterministically, and make byproducts deterministic. 6 years ago
pidgin-add-search-path.patch gnu: Add pidgin. 7 years ago
pinball-const-fix.patch gnu: Add pinball. 6 years ago
pinball-cstddef.patch gnu: Add pinball. 6 years ago
pinball-missing-separators.patch gnu: Add pinball. 6 years ago
pinball-src-deps.patch gnu: Add pinball. 6 years ago
pinball-system-ltdl.patch gnu: Add pinball. 6 years ago
pingus-sdl-libs-config.patch gnu: Add pingus. 8 years ago
plink-1.07-unclobber-i.patch gnu: Add plink. 7 years ago
plotutils-libpng-jmpbuf.patch gnu: plotutils: Allow compilation with newer libpng. 9 years ago
polkit-drop-test.patch gnu: Add polkit. 7 years ago
portaudio-audacity-compat.patch gnu: portaudio: Patch for Audacity compatibility. 7 years ago
portmidi-modular-build.patch gnu: Add portmidi. 6 years ago
procmail-CVE-2014-3618.patch gnu: procmail: Fix CVE-2014-3618. 6 years ago
procmail-ambiguous-getline-debian.patch gnu: Add procmail. 6 years ago
pt-scotch-build-parallelism.patch gnu: Update scotch to 6.0.4. 7 years ago
pulseaudio-fix-mult-test.patch gnu: pulseaudio: Fix CVE-2014-3970 and intermittent test failures. 7 years ago
pulseaudio-longer-test-timeout.patch gnu: pulseaudio: Increase timeout on cpu-mix-test. 7 years ago
pybugz-encode-error.patch gnu: pybugz: Add fixlet patches. 8 years ago
pybugz-stty.patch gnu: pybugz: Add fixlet patches. 8 years ago
pycairo-wscript.patch gnu: python-pycairo: Fix build with with python-3.4.3. 7 years ago
pygpgme-disable-problematic-tests.patch gnu: Add python-pygpgme 6 years ago
pyqt-configure.patch gnu: Add python-pyqt. 7 years ago
python-2-deterministic-build-info.patch gnu: python: Make 'sys.version' deterministic. 6 years ago
python-2.7-search-paths.patch gnu: python: Honor 'C_INCLUDE_PATH'. 6 years ago
python-2.7-source-date-epoch.patch gnu: python-2: Honor 'SOURCE_DATE_EPOCH'. 6 years ago
python-3-deterministic-build-info.patch gnu: python: Make 'sys.version' deterministic. 6 years ago
python-3-search-paths.patch gnu: python: Honor 'C_INCLUDE_PATH'. 6 years ago
python-configobj-setuptools.patch gnu: Add python-configobj. 6 years ago
python-disable-ssl-test.patch gnu: python: Disable ssl test that fails with openssl-1.0.2b. 7 years ago
python-fix-tests.patch python: Update to 3.4.3 7 years ago
python-ipython-inputhook-ctype.patch gnu: python-ipython: Patch 'ctypes' bug. 6 years ago
python-paste-remove-timing-test.patch gnu: Add python-paste. 6 years ago
python-paste-remove-website-test.patch gnu: Add python-paste. 6 years ago
python-rarfile-fix-tests.patch gnu: Add python-rarfile. 6 years ago
python2-pygobject-2-gi-info-type-error-domain.patch gnu: Add python-pygobject. 7 years ago
python2-rdflib-drop-sparqlwrapper.patch gnu: Add python2-rdflib. 7 years ago
qt4-ldflags.patch gnu: qt-4: Do not set $LDFLAGS since that triggerred a build failure. 7 years ago
ratpoison-shell.patch gnu: ratpoison: Update to 1.4.8. 7 years ago
readline-link-ncurses.patch distro: Change the module name space to (gnu ...). 9 years ago
ripperx-missing-file.patch gnu: ripperX: Update to 2.8.0. 7 years ago
rpm-CVE-2014-8118.patch gnu: rpm: Fix CVE-2014-8118. 6 years ago
rsem-makefile.patch gnu: Add rsem. 7 years ago
ruby-concurrent-ignore-broken-test.patch gnu: Add ruby-concurrent. 6 years ago
ruby-puma-ignore-broken-test.patch gnu: Add ruby-puma. 6 years ago
ruby-symlinkfix.patch gnu: ruby: Update to 2.3.1. 6 years ago
ruby-tzinfo-data-ignore-broken-test.patch gnu: Add ruby-tzinfo-data. 6 years ago
rush-CVE-2013-6889.patch gnu: rush: Fix CVE-2013-6889. 6 years ago
scheme48-tests.patch gnu: Add Scheme48. 9 years ago
scotch-test-threading.patch gnu: Update scotch to 6.0.4. 7 years ago
sdl-libx11-1.6.patch gnu: sdl: Fix incompatibility with libx11-1.6. 7 years ago
sed-hurd-path-max.patch gnu: sed: Set PATH_MAX for Hurd systems. 7 years ago
serf-comment-style-fix.patch gnu: serf: Apply upstream fixes. 7 years ago
serf-deflate-buckets-test-fix.patch gnu: serf: Apply upstream fixes. 7 years ago
slim-config.patch gnu: slim: Upgrade to 1.3.6; allow the choice of a config file at run time. 8 years ago
slim-session.patch gnu: slim: Upgrade to 1.3.6; allow the choice of a config file at run time. 8 years ago
slim-sigusr1.patch gnu: slim: Work around flaky synchronization with the X server. 8 years ago
slurm-configure-remove-nonfree-contribs.patch gnu: Add slurm. 6 years ago
soprano-find-clucene.patch gnu: soprano: Add input clucene. 8 years ago
sudo-CVE-2015-5602.patch gnu: sudo: Add fix for CVE-2015-5602. 6 years ago
superlu-dist-scotchmetis.patch gnu: Add superlu-dist package. 8 years ago
synfig-build-fix.patch gnu: Add Synfig. 6 years ago
t1lib-CVE-2010-2642.patch gnu: t1lib: Fix CVE-2010-2642, CVE-2011-{0764, 1552, 1553, 1554}. 6 years ago
t1lib-CVE-2011-0764.patch gnu: t1lib: Fix CVE-2010-2642, CVE-2011-{0764, 1552, 1553, 1554}. 6 years ago
t1lib-CVE-2011-1552+CVE-2011-1553+CVE-2011-1554.patch gnu: t1lib: Fix CVE-2010-2642, CVE-2011-{0764, 1552, 1553, 1554}. 6 years ago
tar-d_ino_in_dirent-fix.patch gnu: base: Fix a bug that occurs in non-Linux systems. 7 years ago
tar-skip-unreliable-tests.patch gnu: tar: Skip tests that rely on undefined unlinkat(2) behavior. 7 years ago
tcl-mkindex-deterministic.patch gnu: tcl: Produce 'tclIndex' files deterministically. 6 years ago
tclxml-3.2-install.patch gnu: Add tclxml. 6 years ago
tcsh-fix-autotest.patch gnu: Add tcsh. 9 years ago
teensy-loader-cli-help.patch gnu: Add teensy-loader-cli. 6 years ago
texi2html-document-encoding.patch gnu: Add texi2html. 8 years ago
texi2html-i18n.patch gnu: texi2html: Fix tests in the absense of gettext. 8 years ago
tidy-CVE-2015-5522+5523.patch gnu: tidy: Add fixes for CVE-2015-5522 and CVE-2015-5523. 7 years ago
tinyxml-use-stl.patch gnu: Add tinyxml. 6 years ago
tk-find-library.patch tk: Hardcode path to TK_LIBRARY. 6 years ago
tophat-build-with-later-seqan.patch gnu: Add TopHat. 6 years ago
torsocks-dns-test.patch gnu: torsocks: Upgrade to 2.0.0. 6 years ago
totem-debug-format-fix.patch gnu: totem: Fix build on i686. 6 years ago
ttf2eot-cstddef.patch gnu: Add ttf2eot. 6 years ago
ttfautohint-source-date-epoch.patch gnu: Add ttfautohint. 6 years ago
unzip-CVE-2014-8139.patch gnu: unzip: Add fixes for CVE-2014-{8139,8140,8141}. 7 years ago
unzip-CVE-2014-8140.patch gnu: unzip: Add fixes for CVE-2014-{8139,8140,8141}. 7 years ago
unzip-CVE-2014-8141.patch gnu: unzip: Add fixes for CVE-2014-{8139,8140,8141}. 7 years ago
unzip-CVE-2014-9636.patch gnu: unzip: Add various fixes. 6 years ago
unzip-CVE-2015-7696.patch gnu: unzip: Reorganize security fixes for improved clarity. 6 years ago
unzip-CVE-2015-7697.patch gnu: unzip: Reorganize security fixes for improved clarity. 6 years ago
unzip-allow-greater-hostver-values.patch gnu: unzip: Fix CVE-2014-9636 and some other bugs. 7 years ago
unzip-attribs-overflow.patch gnu: unzip: Add various fixes. 6 years ago
unzip-format-secure.patch gnu: unzip: Add various fixes. 6 years ago
unzip-initialize-symlink-flag.patch gnu: unzip: Fix CVE-2014-9636 and some other bugs. 7 years ago
unzip-overflow-long-fsize.patch gnu: unzip: Add various fixes. 6 years ago
unzip-overflow-on-invalid-input.patch gnu: unzip: Reorganize security fixes for improved clarity. 6 years ago
unzip-remove-build-date.patch gnu: unzip: Fix CVE-2014-9636 and some other bugs. 7 years ago
upower-builddir.patch gnu: Add upower. 7 years ago
util-linux-tests.patch gnu: util-linux: Adapt util-linux-tests.patch to version 2.27. 6 years ago
valgrind-enable-arm.patch gnu: valgrind: Enable the arm architecture during configuration. 6 years ago
vorbis-tools-CVE-2014-9638+CVE-2014-9639.patch gnu: vorbis-tools: Fix CVE-2014-9638, CVE-2014-9639, CVE-2014-9640. 6 years ago
vorbis-tools-CVE-2014-9640.patch gnu: vorbis-tools: Fix CVE-2014-9638, CVE-2014-9639, CVE-2014-9640. 6 years ago
vorbis-tools-CVE-2015-6749.patch gnu: vorbis-tools: Patch buffer overflow [fixes CVE-2015-6749]. 6 years ago
vpnc-script.patch gnu: Add vpnc. 9 years ago
vte-CVE-2012-2738-pt1.patch gnu: vte-0.28: Fix CVE-2012-2738. 6 years ago
vte-CVE-2012-2738-pt2.patch gnu: vte-0.28: Fix CVE-2012-2738. 6 years ago
vtk-mesa-10.patch gnu: vtk: Fix build with mesa-10. 7 years ago
w3m-disable-sslv2-and-sslv3.patch gnu: w3m: Enable SSL, disable broken protocols and ciphers. 6 years ago
w3m-disable-weak-ciphers.patch gnu: w3m: Enable SSL, disable broken protocols and ciphers. 6 years ago
w3m-force-ssl_verify_server-on.patch gnu: w3m: Enable SSL, disable broken protocols and ciphers. 6 years ago
w3m-libgc.patch gnu: w3m: Update patch to use '-p1'. 6 years ago
weechat-python.patch gnu: weechat: Dynamically link against libpython2.7.so. 6 years ago
weex-vacopy.patch gnu: Add weex. 7 years ago
wicd-bitrate-none-fix.patch gnu: wicd: Fix bugs in curses interface program. 7 years ago
wicd-get-selected-profile-fix.patch gnu: wicd: Fix bugs in curses interface program. 7 years ago
wicd-urwid-1.3.patch gnu: wicd: Fix curses client to work with urwid 1.3. 7 years ago
wicd-wpa2-ttls.patch gnu: wicd: Add template for WPA2-TTLS. 6 years ago
wmctrl-64-fix.patch gnu: Add wmctrl. 7 years ago
woff2-libbrotli.patch gnu: woff2: Fix build parallelism. 6 years ago
wordnet-CVE-2008-2149.patch gnu: wordnet: Fix CVE-2008-2149, CVE-2008-3908. 6 years ago
wordnet-CVE-2008-3908-pt1.patch gnu: wordnet: Fix CVE-2008-2149, CVE-2008-3908. 6 years ago
wordnet-CVE-2008-3908-pt2.patch gnu: wordnet: Fix CVE-2008-2149, CVE-2008-3908. 6 years ago
wpa-supplicant-CVE-2015-5310.patch gnu: wpa-supplicant: Add fixes for CVE-2015-{5310,5314,5315,5316}. 6 years ago
wpa-supplicant-CVE-2015-5314.patch gnu: wpa-supplicant: Add fixes for CVE-2015-{5310,5314,5315,5316}. 6 years ago
wpa-supplicant-CVE-2015-5315.patch gnu: wpa-supplicant: Add fixes for CVE-2015-{5310,5314,5315,5316}. 6 years ago
wpa-supplicant-CVE-2015-5316.patch gnu: wpa-supplicant: Add fixes for CVE-2015-{5310,5314,5315,5316}. 6 years ago
wpa-supplicant-CVE-2016-4476.patch gnu: wpa-supplicant: Add fixes for CVE-2016-{4476,4477}. 6 years ago
wpa-supplicant-CVE-2016-4477-pt1.patch gnu: wpa-supplicant: Add fixes for CVE-2016-{4476,4477}. 6 years ago
wpa-supplicant-CVE-2016-4477-pt2.patch gnu: wpa-supplicant: Add fixes for CVE-2016-{4476,4477}. 6 years ago
wpa-supplicant-CVE-2016-4477-pt3.patch gnu: wpa-supplicant: Add fixes for CVE-2016-{4476,4477}. 6 years ago
wpa-supplicant-CVE-2016-4477-pt4.patch gnu: wpa-supplicant: Add fixes for CVE-2016-{4476,4477}. 6 years ago
xdotool-fix-makefile.patch gnu: xdotools: Update to 3.20150503.1 6 years ago
xf86-video-ark-remove-mibstore.patch gnu: xf86-video-ark: Update to 0.7.5. 7 years ago
xf86-video-ast-remove-mibstore.patch gnu: xf86-video-ast: Add patch needed for upcoming xorg-server update. 7 years ago
xf86-video-geode-glibc-2.20.patch gnu: Resurrect xf86-video-geode and update to 2.11.16. 7 years ago
xf86-video-glint-remove-mibstore.patch gnu: xf86-video-glint: Update to 1.2.8. 7 years ago
xf86-video-i128-remove-mibstore.patch gnu: xf86-video-i128: Update to 1.3.6. 7 years ago
xf86-video-intel-compat-api.patch gnu: xf86-video-intel: Update to 2.21.15. 7 years ago
xf86-video-intel-glibc-2.20.patch gnu: xf86-video-intel: Update to 2.21.15. 7 years ago
xf86-video-mach64-glibc-2.20.patch gnu: xf86-video-mach64: Update to 6.9.4. 7 years ago
xf86-video-nv-remove-mibstore.patch gnu: xf86-video-nv: Update to 2.1.20. 7 years ago
xf86-video-openchrome-glibc-2.20.patch gnu: xf86-video-openchrome: Update to 0.3.3. 7 years ago
xf86-video-tga-remove-mibstore.patch gnu: xf86-video-tga: Update to 1.2.2. 7 years ago
xfce4-panel-plugins.patch gnu: xfce4-panel: Support panel plugins from other packages. 7 years ago
xfce4-session-fix-xflock4.patch gnu: xfce4-session: Fix xflock4. 6 years ago
xfce4-settings-defaults.patch gnu: xfce4-settings: Set the default icon theme to "gnome". 6 years ago
xmodmap-asprintf.patch gnu: xmodmap: Add patch to allow builds with GCC 4.8. 8 years ago
zathura-plugindir-environment-variable.patch gnu: Add zathura. 7 years ago