Browse Source

doc: Specify Guile-SQLite3 minimum version.

* doc/guix.texi (Requirements): Specify the minimum guile-sqlite3
version.
* README (Requirements): Likewise.
version-0.15.0
Ludovic Courtès 3 years ago
parent
commit
fc6cbb311c
No known key found for this signature in database GPG Key ID: 90B11993D9AEBB5
  1. 2
      README
  2. 4
      doc/guix.texi

2
README

@ -24,7 +24,7 @@ GNU Guix currently depends on the following packages:
- [[https://gnupg.org/][GNU libgcrypt]]
- [[https://www.gnu.org/software/make/][GNU Make]]
- [[https://www.gnutls.org][GnuTLS]] compiled with guile support enabled
- [[https://notabug.org/civodul/guile-sqlite3][Guile-SQLite3]]
- [[https://notabug.org/civodul/guile-sqlite3][Guile-SQLite3]], version 0.1.0 or later
- [[https://gitlab.com/guile-git/guile-git][Guile-Git]]
- [[http://www.zlib.net/][zlib]]
- optionally [[https://savannah.nongnu.org/projects/guile-json/][Guile-JSON]], for the 'guix import pypi' command

4
doc/guix.texi

@ -614,8 +614,8 @@ later, including 2.2.x;
(@pxref{Guile Preparations, how to install the GnuTLS bindings for
Guile,, gnutls-guile, GnuTLS-Guile});
@item
@c FIXME: Specify a version number once a release has been made.
@uref{https://notabug.org/civodul/guile-sqlite3, Guile-SQLite3};
@uref{https://notabug.org/civodul/guile-sqlite3, Guile-SQLite3}, version 0.1.0
or later;
@item
@c FIXME: Specify a version number once a release has been made.
@uref{https://gitlab.com/guile-git/guile-git, Guile-Git}, from August

Loading…
Cancel
Save