Browse Source

gnu: Add Kerberos support to libssh

* gnu/packages/ssh.scm (libssh)[inputs]: Depend on mit-krb5

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
version-1.1.0
Lars-Dominik Braun 2 years ago
committed by Ludovic Courtès
parent
commit
ef30ddb2c2
No known key found for this signature in database GPG Key ID: 90B11993D9AEBB5
  1. 3
      gnu/packages/ssh.scm

3
gnu/packages/ssh.scm

@ -90,7 +90,8 @@
;; TODO: Add 'CMockery' and '-DWITH_TESTING=ON' for the test suite.
#:tests? #f))
(inputs `(("zlib" ,zlib)
("libgcrypt" ,libgcrypt)))
("libgcrypt" ,libgcrypt)
("mit-krb5" ,mit-krb5)))
(synopsis "SSH client library")
(description
"libssh is a C library implementing the SSHv2 and SSHv1 protocol for client

Loading…
Cancel
Save