Browse Source

gnu: mpv: Use lua@5.2.

* gnu/packages/video.scm (mpv)[inputs]: Change 'lua' to 'lua-5.2'.
version-0.12.0
Andy Patterson 5 years ago
committed by Marius Bakke
parent
commit
e66f0dd232
No known key found for this signature in database GPG Key ID: A2A06DF2A33A54FA
  1. 4
      gnu/packages/video.scm

4
gnu/packages/video.scm

@ -866,7 +866,9 @@ SVCD, DVD, 3ivx, DivX 3/4/5, WMV and H.264 movies.")
("libxrandr" ,libxrandr)
("libxscrnsaver" ,libxscrnsaver)
("libxv" ,libxv)
("lua" ,lua)
;; XXX: lua > 5.2 is not currently supported; see
;; waftools/checks/custom.py
("lua" ,lua-5.2)
("mesa" ,mesa)
("mpg123" ,mpg123)
("pulseaudio" ,pulseaudio)

Loading…
Cancel
Save