Browse Source

gnu: sbcl: Add comment explaining out-of-date version.

Make sure no one repeats this mistake.

This is a follow-up to commit 809aa3c51c.

* gnu/packages/lisp.scm (sbcl): Add a comment advising against updating
  to 2.0.6.
Jakub Kądziołka 1 year ago
parent
commit
e643431c12
No known key found for this signature in database GPG Key ID: E315A75846131564
1 changed files with 2 additions and 0 deletions
  1. +2
    -0
      gnu/packages/lisp.scm

+ 2
- 0
gnu/packages/lisp.scm View File

@ -369,6 +369,8 @@ high-level, object-oriented functional programming language. CLISP includes
an interpreter, a compiler, a debugger, and much more.")
(license license:gpl2+)))
;; NOTE: SBCL 2.0.6 breaks named-readtables and consequently many Common Lisp packages.
;; See https://github.com/melisgl/named-readtables/issues/19.
(define-public sbcl
(package
(name "sbcl")


Loading…
Cancel
Save