Browse Source

gnu: swig: Use guile-3.0 instead of guile-2.2.

* gnu/packages/swig.scm (swig)[native-inputs]: Replace guile-2.2 with
guile-3.0.

Signed-off-by: Marius Bakke <mbakke@fastmail.com>
gn-latest-20200725
Arun Isaac 1 year ago
committed by Marius Bakke
parent
commit
e607cc3a47
No known key found for this signature in database GPG Key ID: A2A06DF2A33A54FA
1 changed files with 2 additions and 1 deletions
  1. +2
    -1
      gnu/packages/swig.scm

+ 2
- 1
gnu/packages/swig.scm View File

@ -3,6 +3,7 @@
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2018 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2019 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2020 Arun Isaac <arunisaac@systemreboot.net>
;;;
;;; This file is part of GNU Guix.
;;;
@ -57,7 +58,7 @@
(native-inputs `(("boost" ,boost)
("pcre" ,pcre "bin") ;for 'pcre-config'
;; The following are for tests and examples:
("guile" ,guile-2.2)
("guile" ,guile-3.0)
("perl" ,perl)))
;;("python" ,python-wrapper)
(inputs `(("pcre" ,pcre)))


Loading…
Cancel
Save