Browse Source

gnu: shishi: Use libgcrypt-1.5.

* gnu/packages/shishi.scm (shishi): Use input libgcrypt-1.5 instead of 1.6.
gn-latest-20200428
Andreas Enge 8 years ago
parent
commit
e148203588
1 changed files with 9 additions and 1 deletions
  1. +9
    -1
      gnu/packages/shishi.scm

+ 9
- 1
gnu/packages/shishi.scm View File

@ -43,7 +43,15 @@
(inputs
`(("gnutls" ,gnutls)
("zlib" ,zlib)
("libgcrypt" ,libgcrypt)
;; libgcrypt 1.6 fails because of the following test:
;; #include <gcrypt.h>
;; /* GCRY_MODULE_ID_USER was added in 1.4.4 and gc-libgcrypt.c
;; will fail on startup if we don't have 1.4.4 or later, so
;; test for it early. */
;; #if !defined GCRY_MODULE_ID_USER
;; error too old libgcrypt
;; #endif
("libgcrypt" ,libgcrypt-1.5)
("libtasn1" ,libtasn1)))
(home-page "http://www.gnu.org/software/shishi/")
(synopsis "Implementation of the Kerberos 5 network security system")


Loading…
Cancel
Save