Browse Source

gnu: mcron: Depend on Guile 2.2.7.

Fixes <https://bugs.gnu.org/37237>.

* gnu/packages/guile-xyz.scm (mcron)[inputs]: Replace GUILE-2.2 with
GUILE-2.2.7.
gn-latest-20200428
Ludovic Courtès 2 years ago
parent
commit
e002332b8a
No known key found for this signature in database GPG Key ID: 90B11993D9AEBB5
  1. 2
      gnu/packages/guile-xyz.scm

2
gnu/packages/guile-xyz.scm

@ -2174,7 +2174,7 @@ is no support for parsing block and inline level HTML.")
#t)))))
(native-inputs `(("pkg-config" ,pkg-config)
("tzdata" ,tzdata-for-tests)))
(inputs `(("guile" ,guile-2.2)))
(inputs `(("guile" ,guile-2.2.7))) ;fix <https://bugs.gnu.org/37237>
(home-page "https://www.gnu.org/software/mcron/")
(synopsis "Run jobs at scheduled times")
(description

Loading…
Cancel
Save