Browse Source

gnu: qt-4: Upgrade to 4.8.6.

* gnu/packages/qt.scm (qt-4): Upgrade to 4.8.6.
gn-latest-20200428
Andreas Enge 7 years ago
parent
commit
c98f2ff309
1 changed files with 2 additions and 2 deletions
  1. +2
    -2
      gnu/packages/qt.scm

+ 2
- 2
gnu/packages/qt.scm View File

@ -150,7 +150,7 @@ developers using C++ or QML, a CSS & JavaScript like language.")
(define-public qt-4
(package (inherit qt)
(version "4.8.5")
(version "4.8.6")
(source (origin
(method url-fetch)
(uri (string-append "http://download.qt-project.org/official_releases/qt/"
@ -160,7 +160,7 @@ developers using C++ or QML, a CSS & JavaScript like language.")
version ".tar.gz"))
(sha256
(base32
"0f51dbgn1dcck8pqimls2qyf1pfmsmyknh767cvw87c3d218ywpb"))
"0b036iqgmbbv37dgwwfihw3mihjbnw3kb5kaisdy0qi8nn8xs54b"))
(patches (list (search-patch "qt4-tests.patch")))))
(inputs `(,@(alist-delete "libjpeg" (package-inputs qt))
("libjepg" ,libjpeg-8)


Loading…
Cancel
Save