Browse Source

gnu: Add bison-2.7

* gnu/packages/bison.scm (bison-2.7): New variable.
  Bison 3.x and 2.x are incompatible.  Some programs require 2.x
gn-latest-20200428
John Darrington 7 years ago
parent
commit
b1da9f82a8
1 changed files with 13 additions and 0 deletions
  1. +13
    -0
      gnu/packages/bison.scm

+ 13
- 0
gnu/packages/bison.scm View File

@ -51,3 +51,16 @@ deterministic or generalized LR parser from an annotated, context-free
grammar. It is versatile enough to have many applications, from parsers for
simple tools through complex programming languages.")
(license gpl3+)))
(define-public bison-2.7
(package (inherit bison)
(version "2.7")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://gnu/bison/bison-"
version ".tar.xz"))
(sha256
(base32
"1zd77ilmpv5mi3kr55jrj6ncqlcnyhpianhrwzak2q28cv2cbn23"))))))

Loading…
Cancel
Save