Browse Source

gnu: GRUB: Use the latest version of QEMU for tests.

* gnu/packages/bootloaders.scm (grub)[native-inputs]: Change from
QEMU-MINIMAL-2.10 to QEMU-MINIMAL.
gn-latest-20200428
Marius Bakke 2 years ago
parent
commit
a67c4ff369
No known key found for this signature in database GPG Key ID: A2A06DF2A33A54FA
  1. 2
      gnu/packages/bootloaders.scm

2
gnu/packages/bootloaders.scm

@ -196,7 +196,7 @@
;; Dependencies for the test suite. The "real" QEMU is needed here,
;; because several targets are used.
("parted" ,parted)
("qemu" ,qemu-minimal-2.10)
("qemu" ,qemu-minimal)
("xorriso" ,xorriso)))
(home-page "https://www.gnu.org/software/grub/")
(synopsis "GRand Unified Boot loader")

Loading…
Cancel
Save