Browse Source

build: Require Automake 1.12 or later.

* configure.ac: Require Automake 1.12 or later.
wip-grafts
Ludovic Courtès 9 years ago
parent
commit
8aab64fca9
  1. 2
      configure.ac

2
configure.ac

@ -6,7 +6,7 @@ AC_INIT([GNU Guix], [0.2], [bug-guix@gnu.org], [guix],
[http://gnu.org/software/guix/])
AC_CONFIG_AUX_DIR([build-aux])
AM_INIT_AUTOMAKE([1.11 gnu silent-rules subdir-objects \
AM_INIT_AUTOMAKE([1.12 gnu silent-rules subdir-objects \
color-tests parallel-tests])
AC_CONFIG_SRCDIR([guix.scm])

Loading…
Cancel
Save