Browse Source

gnu: gajim: Adapt search path for Python 3.8.

Fixes <https://bugs.gnu.org/41319>.
Reported by Raghav Gururajan <raghavgururajan@disroot.org>.

* gnu/packages/messaging.scm (gajim)[native-search-paths]: Update the
PYTHONPATH variable to search for Python 3.8 packages.
gn-latest-20200725
Marius Bakke 1 year ago
parent
commit
834c8684a2
No known key found for this signature in database GPG Key ID: A2A06DF2A33A54FA
  1. 2
      gnu/packages/messaging.scm

2
gnu/packages/messaging.scm

@ -704,7 +704,7 @@ else [])"))
;; FIXME: Cannot use this expression as it would
;; introduce a circular dependency at the top level.
;; (version-major+minor (package-version python))
"3.7"
"3.8"
"/site-packages"))))))
(native-inputs

Loading…
Cancel
Save