Browse Source

gnu: make-bootstrap: Remove unneeded configure flag from %gcc-static.

With this commit "guix build bootstrap-tarballs --target=i686-pc-gnu" works.

* gnu/packages/make-bootstrap.scm (%gcc-static): Remove unneeded
  --disable-decimal-float.
wip-container
Manolis Ragkousis 7 years ago
committed by Ludovic Courtès
parent
commit
70db9576f4
  1. 3
      gnu/packages/make-bootstrap.scm

3
gnu/packages/make-bootstrap.scm

@ -423,8 +423,7 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
"--disable-libcilkrts"
"--disable-libvtv"
"--disable-libssp"
"--disable-libquadmath"
"--disable-decimal-float")
"--disable-libquadmath")
(remove (cut string-match "--(.*plugin|enable-languages)" <>)
,flags)))
((#:phases phases)

Loading…
Cancel
Save