Browse Source

Require only lower gettext version.

* configure.ac: Change back to requiring gettext at least 0.18.1, partially
    reverting commit ee76417.
wip-grafts
Andreas Enge 8 years ago
parent
commit
5ac12a4f77
  1. 2
      configure.ac

2
configure.ac

@ -16,7 +16,7 @@ dnl For the C++ code. This must be used early.
AC_USE_SYSTEM_EXTENSIONS
AM_GNU_GETTEXT([external])
AM_GNU_GETTEXT_VERSION([0.18.3])
AM_GNU_GETTEXT_VERSION([0.18.1])
guilemoduledir="${datarootdir}/guile/site/2.0"
AC_SUBST([guilemoduledir])

Loading…
Cancel
Save