Browse Source

build: Explicitly require Guile >= 2.0.5.

* configure.ac: Require guile-2.0 >= 2.0.5.
wip-grafts
Ludovic Courtès 9 years ago
parent
commit
56dbcb09d8
  1. 2
      configure.ac

2
configure.ac

@ -40,7 +40,7 @@ AC_ARG_ENABLE([daemon],
guix_localstatedir="`eval echo $localstatedir | sed -e "s|NONE|/usr/local|g"`"
AC_SUBST([guix_localstatedir])
PKG_CHECK_MODULES([GUILE], [guile-2.0])
PKG_CHECK_MODULES([GUILE], [guile-2.0 >= 2.0.5])
AC_PATH_PROG([GUILE], [guile])
AC_PATH_PROG([GUILD], [guild])
if test "x$GUILD" = "x"; then

Loading…
Cancel
Save