Pārlūkot izejas kodu

Require only lower gettext version.

* configure.ac: Change back to requiring gettext at least 0.18.1, partially
    reverting commit ee76417.
gn-latest-20200428
Andreas Enge pirms 6 gadiem
vecāks
revīzija
5ac12a4f77
1 mainītis faili ar 1 papildinājumiem un 1 dzēšanām
  1. +1
    -1
      configure.ac

+ 1
- 1
configure.ac Parādīt failu

@@ -16,7 +16,7 @@ dnl For the C++ code. This must be used early.
AC_USE_SYSTEM_EXTENSIONS

AM_GNU_GETTEXT([external])
AM_GNU_GETTEXT_VERSION([0.18.3])
AM_GNU_GETTEXT_VERSION([0.18.1])

guilemoduledir="${datarootdir}/guile/site/2.0"
AC_SUBST([guilemoduledir])


Notiek ielāde…
Atcelt
Saglabāt