Explorar el Código

Require only lower gettext version.

* configure.ac: Change back to requiring gettext at least 0.18.1, partially
    reverting commit ee76417.
gn-latest-20200428
Andreas Enge hace 6 años
padre
commit
5ac12a4f77
Se han modificado 1 ficheros con 1 adiciones y 1 borrados
  1. +1
    -1
      configure.ac

+ 1
- 1
configure.ac Ver fichero

@@ -16,7 +16,7 @@ dnl For the C++ code. This must be used early.
AC_USE_SYSTEM_EXTENSIONS

AM_GNU_GETTEXT([external])
AM_GNU_GETTEXT_VERSION([0.18.3])
AM_GNU_GETTEXT_VERSION([0.18.1])

guilemoduledir="${datarootdir}/guile/site/2.0"
AC_SUBST([guilemoduledir])


Cargando…
Cancelar
Guardar