Browse Source

Require only lower gettext version.

* configure.ac: Change back to requiring gettext at least 0.18.1, partially
    reverting commit ee76417.
gn-latest-20200428
Andreas Enge 6 years ago
parent
commit
5ac12a4f77
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      configure.ac

+ 1
- 1
configure.ac View File

@@ -16,7 +16,7 @@ dnl For the C++ code. This must be used early.
AC_USE_SYSTEM_EXTENSIONS

AM_GNU_GETTEXT([external])
AM_GNU_GETTEXT_VERSION([0.18.3])
AM_GNU_GETTEXT_VERSION([0.18.1])

guilemoduledir="${datarootdir}/guile/site/2.0"
AC_SUBST([guilemoduledir])


Loading…
Cancel
Save