Browse Source

doc: Update requirements in 'README'.

* README (Requirements): Update.
gn-latest-20200428
Mathieu Lirzin 3 years ago
committed by Ludovic Courtès
parent
commit
397cd9cc41
No known key found for this signature in database GPG Key ID: 90B11993D9AEBB5
1 changed files with 2 additions and 3 deletions
  1. +2
    -3
      README

+ 2
- 3
README View File

@@ -23,10 +23,9 @@ GNU Guix currently depends on the following packages:
- [[https://gnu.org/software/guile/][GNU Guile 2.2.x or 2.0.x]], version 2.0.9 or later
- [[https://gnupg.org/][GNU libgcrypt]]
- [[https://www.gnu.org/software/make/][GNU Make]]
- [[https://www.gnutls.org][GnuTLS]] compiled with guile support enabled.
- [[https://gitlab.com/guile-git/guile-git][Guile-Git]]
- optionally [[https://savannah.nongnu.org/projects/guile-json/][Guile-JSON]], for the 'guix import pypi' command
- optionally [[https://www.gnutls.org][GnuTLS]] compiled with guile support enabled, for HTTPS support
in the 'guix download' command. Note that 'guix import pypi' requires
this functionality.

Unless `--disable-daemon' was passed, the following packages are needed:



Loading…
Cancel
Save